Kyng Chaos
“The beast is actively interested only in now, and, as it is always now and always shall be, there is an eternity of time for the accomplishment of objects.”
- the wisdom of Tarzan

QGIS

Mac OS X installers for QGIS. For OS X Mt Lion and newer. Install the Current version to stay up to date on features. Install the Long Term Support version for feature stability for a year.

Current

All required items are included on the disk image.

WARNING: QGIS will crash if Qt developer components are installed in the standard /Developer location. Either rename /Developer/Applications/Qt/Plugins or uninstall Qt before running QGIS.

Optional:

Download:

See the QGIS website for more information about, and help with, QGIS.

QGIS includes its own internal copies of GRASS, Orfeo Toolbox, SAGA and TauDEM.

Long Term Support

All required items are included on the disk image.

NOTE: due to changes in my development environment, the minimum OS X is 10.8, not 10.7 as it says in the readme. It will let you install on 10.7 but QGIS WILL crash. Sorry for the inconvenience.

Optional:

Download:

See the QGIS website for more information about, and help with, QGIS.

QGIS includes its own internal copies of GRASS, Orfeo Toolbox, SAGA and TauDEM.

Development Builds

Dakota Cartography provides nightly development builds. Similar Framework requirements as stable releases, but without bundled GRASS, OTB, SAGA or TauDEM.

software/qgis.txt · Last modified: 2016/03/21 08:33 by kyngchaos
[unknown link type]Back to top
Copyright © 2004-2011 William Kyngesburye Driven by DokuWiki Recent changes RSS feed